Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /home/usaken/tekmemo.com/public_html/php/wp-content/plugins/ultimate_ga_1.6.0.php on line 524

phpCollabのインストール


Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /home/usaken/tekmemo.com/public_html/php/wp-content/plugins/ultimate_ga_1.6.0.php on line 524

早くもdotProjectに挫折したので(日本語化がイマイチ面倒)、別のプロジェクト管理ツール「phpCollab」を使用することにした。ちなみに安定版(2.4)では日本語化されていないが、最新版(2.5rc3)では日本語化ファイルが含まれている。とりあえず最新版から日本語化ファイルを借用して、安定版に設置してみたが問題なく動作しているようだ。
インストール後の管理画面で問題。「広告」が表示される!。これはかなりうざい、と思って調べたけど対処方法がわからなかった。いろいろ考えて、管理画面の「設定を編集」からInstallationTypeでofflineを選択したら無事消えた。とりあえずこれで使ってみることにする。

dotProject 管理者のログイン


Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /home/usaken/tekmemo.com/public_html/php/wp-content/plugins/ultimate_ga_1.6.0.php on line 524

初期状態の管理者ログインIDとパスワードの記載が見つからなくて、ウェブ上を検索したら見つかった。それで無事ログインも成功。
ユーザ名:admin、パスワード:passwd

dotProjectのインストール


Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /home/usaken/tekmemo.com/public_html/php/wp-content/plugins/ultimate_ga_1.6.0.php on line 524

仕事が混み入ってきたので「プロジェクト管理ツールを導入してみたい」と思い、dotProjectを使うことにした。他にもいろいろツールはあるようだが、日本語化されたものがなかったのでコレを使うことに。といっても元から日本語化されているわけではなく、自分で翻訳していくのだけれど、そのツールも用意されている。
ちなみにツールを使用する前に準備として上鍵さんのウェブからファイルをダウンロードしてlocales/ja/の中にlang.phpとして設置した。
URLを失念したので、後日アップすることとする。



Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /home/usaken/tekmemo.com/public_html/php/wp-content/plugins/ultimate_ga_1.6.0.php on line 524
守谷市(まちの情報ポータル) 無料アンケートレンタルjpForm.net

Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /home/usaken/tekmemo.com/public_html/php/wp-content/plugins/ultimate_ga_1.6.0.php on line 524